It was recently pointed out that the version 0.5 of the perl implementation of the monkeysphere validation agent depend on more recent versions of GnuPG::Interface than can be found in ubuntu, or in the stable, testing, or unstable debian repositories. The needed version of GnuPG::Interface is currently only available in package form from debian's experimental repository.

msva-perl 0.5 is experimental as well, due to this dependency. So we're now shipping the needed version of GnuPG::Interface in the Monkeysphere APT repository.